• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

IDE 0 boot message error

#1
Annoying new problem.

When I start the system it runs through the bios tests, sees both HD fine but then when it goes to load windows it comes back with an IDE 0 can't find boot sector message. Scary but if I cycle the power switch it reboots and loads just fine. It started about a week ago, a few days after I installed a 9500 PRO which is working fine.

Things I've tried:
The HD is a 40 gig WD 7200 rpm and about 8 months old. I torture tested the drive (after imaging it to another HD) with Sandra benchmarks and it worked fine. No SMART messages, no data loss. The cables are the same ones' I've had in there for 3 months. I could go back to ribbon from the round ones...

Pulled out my modem and a 256M ram stick to reduce the load. Case and CPU temps are fine (35 and 48 respectively).

Have not had a crash since I put in the 9500 PRO card.

Cleaned out the registry and deleted a bunch of junk programs.

Nothing has been changed in the bios setup.

Checked the power supply voltages and currents under load and they were well within spec's. It's an Antec 300W. I have a spare generic 350W but prefer to keep the Antec in. I may swap the 300 with the 350 if I get bored this weekend.

Anyone got any other ideas?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies