ICS with XP Pro

  • Thread starter Bocs
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
B

Bocs

Guest
Well i sure hope someone can help here
I have a server and 2 w/s setup .... using XP pro on the server and win 98 on both w/s ... i have enabled connection sharing using ADSL and find that i can only view particualr websites ie: ford.com msn.com westpac.com.au ... all other pages i have tried ie: console.com.au and onsite.com.au just seems to take forever to load and then the very familiar server error appears ..... I can also send email from the w/s but not receive ... again the error i get is that the email server has not responded in 60 secs etc etc ..... i have disabled the firewall in XP and have setup the http with port 80 .... i have also run the network setup program created when you enabled a new network connection ....... in short it appears there is some restriction on incoming data to the workstations and i can not figure out why! ...... any help will be appreciated.
 
S

Streamer

Guest
I had the exact same problem as you. Drove me nuts trying to figure this one out. If its the same fix...then that would mean that you are using winxp or third party ppoe dial up. Drop the ppoe and move over to raspooe. Solved the problem for me. and what a relief it was...I spent weeks trying to fix that. haha
 
B

Bocs

Guest
Thanks Streamer ..... sounds great ..... now how do i change over to raspooe???????

excuse if i seem ignorant on this ..... it is XP pro i am using :)
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky