• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ICS Problems

Akash

OSNN Senior Addict
#1
Sorry to repost this but things have changed and so I want to make a fresh start.

Heres the problem

I have 4 machines now altogether on a 5-port hub.
All 4 are on XP.

Machine 1: ICS Server. All this has is windowsXP and basically we use it on the network to connect to the internet via it... it has the modem connected to it

Machine 2: This is the one with the problem. AMD 1800XP Asus a7v333 new computer i just built and scrapped the amd 1000 kt7a which i had no problems with regarding networking.

machine 3: XP, onboard NIC works fine

Machine 4: XP, 3com NIC works fine


Now this is whats wrong
Machine 2 just cant get proper internet access

Websites time out, wont load, load slowly
other apps like mirc/msn cant establish connections, or when they do, they periodically just disconnect or msgs wont go through etc.

I formatted the machien again and same problem

I tried another nic same problem

Tried different cables, same problem

It runs on ICS, Machine 1 beign the ICS server and 2,3,4 being the clients
Ive set the IP's manually and used dhcp to control it, no luck

Hope you guys can sort it out, ive tried many forums, help channels, and newsgroups, no one can seem to figure it out

thanks
 

JJB6486

Retired Mod
Political User
#2
Try replacing the hub, or switching the port the PC goes into.

If that doesnt work, try assigning the public DNS server addresses rather then the gateway's address for proxy DNS

JJB6486
 
N

notoes

Guest
#3
1.) Get Rid Of ICS
2.) Stick Cable From Modem To Uplink Port In Hub - If You Don't got it, go get one, it works a lot better than ICS. Intel Has A Very Cheap Bussiness 5 Port 10MBit with uplink port
 

Akash

OSNN Senior Addict
#4
The fact that the other 3 computers work fine and that before i upgraded my machine it worked too, is the reason i wont buy anything

As for modem to cable, i use a standard dialup modem not cbale modem

I set the dns to 192.168.0.1 earlier on with no luck
 
#5
Originally posted by notoes

1.) Get Rid Of ICS


2.) Stick Cable From Modem To Uplink Port In Hub - If You Don't got it, go get one, it works a lot better than ICS. Intel Has A Very Cheap Bussiness 5 Port 10MBit with uplink port
That will only work if his ISP will give him more than one IP. Most ISP:s only give you one.


akash:

Have you tried setting all NIC:s to half duplex instead of auto or full? Hubs can only cope with half duplex and auto does not allways work.
 

Akash

OSNN Senior Addict
#6
I will do that

I set just this one to half earlier on with no luck

I'll set this and the ics server to half and let you know

till then do keep replying :)
 

Akash

OSNN Senior Addict
#10
Ive already reformatted with no luck :)

Could there be an issue with the firewire?
I notice with the new board (asus a7v333) the firewire ports are like network cards according to XP's Network Connections
I have disabled them but still could they indirectly be affecting it?
 
#11
That shouldn't affect things. Have you tried static IP instead of dynamic on that machine? Don't forget to set default gateway and so on. Is the NIC onboard or PCI? I saw you said you had changed them but if you have one built in, adding another one could cause problems.
 
B

bigfella

Guest
#13
same problem here

Cant get ics to work on any client computers after installing xp
also have to use static ip just to see other clients on network
using dsl internet. need help badly
 
#14
akash: I know some people have had problems with the 8139 circuit (or Realtek on the whole). See if you have another card with another circuit on it (Intel, 3Com, Tulip).

bigfella: Have you set default gateway on the clients? Can you ping the ICS computer? Can you ping anything outside the LAN? Have you tried changing the MTU (Maximum Transmission Unit)? I always recommend DHCP for easy configuration. Are you sure you can't see the other computers when you use DHCP, because you use DHCP? Should be no difference really.
 

Akash

OSNN Senior Addict
#15
Hiya

I did try a 3com card out not too long ago with no luck
I could buy an intel one but i dont know if its going to be then a waste of money :(

Out of 1 to 10, whats your theory of it working with another card?
 
#16
Well, pretty much 1 to 10 I'm afraid. Since you have allready tried with a 3Com it shouldn't be the card. But I have no clue what else it could be. Have you tried using another PCI slot?

Do you have a hub btw? Can you see if you get a lot of collisions?

Do you have DSL? In that case you can try lowering your MTU value. Shouldn't be it either.

Aw, crap this is a hard one (or probably not as usual). :confused:
 

Akash

OSNN Senior Addict
#17
Ive tried all 5 PCI slots heh

As for Hub, yes i do have one, and use one too... now if there was to be a collision theres a seperate light that would turn on, and that has not been the case

DSL, unfortuntly no :)
 
#19
akash: AAAAGGGHHH!! What is wrong with that network of yours?! Oh yeah, we were trying to find that out. ;) Bugger. Well there is one rule left, "when you have a really freakish network problem, use a switch instead of a router". Do you think you could try that? I have no idea if it'll work.

bigfella: Did you use DHCP? Is ICS enabled on the Internet connection rather than the LAN card?
 
B

bigfella

Guest
#20
zedric

Tried all that , still doesnt work. I even swapped out network cards to see if it was in the cards. I can ping each computer no problem and each card but cant connect to internet with client computers.:confused:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown