ICS [ Internet Sharing connection ] with problems [?]

Cosmin

Graphic Designer
#1
I've setup an ICS for my both PC's .
First machine : 192.168.01 ( as was mentioned )
Second machne : 192.168.02 ( manually )

Gateway shows that trafic is coming from the server to the client but the client cannot open any page ( does not open ) ..

-The ICS was setup with the wizard ( all ok ) .
-The server & client have the FIREWALL DISABLED

Where should I also look / check ? Thank a lot , Cosmin ;)

Pics :
 

box2k2

OSNN Addict
#6
Do this:

1. Turn on ICS on server for Local Area connection (IP will automatically become 192.168.0.1)

2. On client:

a. Set Local Area Connection TCP/Ip to obtain automatically, leave DNS server stuff blank

b. Goto Internet Options, connection, Lan settings & clear all boxes
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut