• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ICQ always on top regardless?

Punkrulz

Somewhat eXPerienced
#1
For some reason whenever I bootup my computer, ICQ is always on top of everything else. I have version 2003A build #3800. I go into the contact list options, and Always on Top isn't checked. I hit it, and now it's not always on top, and it's still unchecked. It basically reverts back though everytime I boot up, being that the option is always unchecked but it's still being active.

Any ideas?
 

SPeedY_B

I may actually be insane.
#2
Try checking the directory its installed for to see if any files have the read-only attribtue set.
or try changing the option then closing the app straigh away (see if it writes to the conf file when closed)

Personally I hate the official ICQ client and use Miranda (http://miranda-icq.sourceforge.net) instead, it's free, fast and small.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar