• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

icons are screwed

O

OneAngryDwarf

Guest
#1
on my desktop, the shadows to my icons i annoyingly screwed up... the shadows are darker... almost black and have less of a gradual spread (like increasing the shadow spread in photoshop). How can i reset the values for my icon shadow display? Thanks!!!
 
L

louiskhorweiwu

Guest
#4
what you did was lock your desktop items, what you have to do is right click on your desktop, go to "arrange icons by" and uncheck "lock web items on desktop". That should do it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies