Icon question...

Stormweaver

OSNN Junior Addict
Joined
Nov 18, 2006
Messages
42
#1
Hello and happy new year to all.

I am trying to solve a problem my father is having on his Dell laptop. He is unable to change the icon for the url shortcuts that he has saved on his desktop.

He is able to browse through different icon groups and when he changes the icon, the icon picture changes in the shortcut's properties window. But when he clicks ok or apply, nothing happens on his desktop.

Any thoughts? This is driving him crazy!

Thank you.
 
Last edited:

Stormweaver

OSNN Junior Addict
Joined
Nov 18, 2006
Messages
42
#2
I found a Microsoft forum loaded with people having the same problem. It's a IE 7 bug.

The admin can delete this thread if so desired.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,021
Latest member
Mariaomero