I Unistalled Video Card Drivers Now I Get A Blank Screen

J

JustGoonies

Guest
#1
Hi , I was upgrading my nvidia card drivers but it said to first uninstall the old ones first so I did that , but now when I turn on my computer windows xp loads up but all I get is a blank screen.I can tell windows loads up because I can her the opening sound , any help? Thanx ahead of time
 

BonyTony

OSNN Senior Addict
#2
Hi JustGoonies and welcome to the forum.

You could try booting it into safe mode on THIS page it tells you how to if it does not work use the system restore funtions the website calls it "last known good config"...also on the above link it shows you a photo too.

If it does boot to safe mode with the screen on install your driver then.

If not use system restore to go back before you removed your old driver then try installing the driver over the top...you dont always have to remove the old one first.

But just check that your monitor cable has not come loose first also if possible that your graphic card is seated correctly.
 
J

JustGoonies

Guest
#3
when I try to go to safe mode it stops at
multi(0)disk(0)rdisk(0)partition(1)\windows\system32\Drivers\ipvnmon.sys

and when I go last good configuration it still loads a blank screen.
How can I get to system restore without seeing what I am doing in windows.
 

BonyTony

OSNN Senior Addict
#4
From the same link at the top insert your xp cdrom and do a repair install....it tells you how to...it should get you up and running again....sorry for the short reply but running late for work.
 
J

JustGoonies

Guest
#5
Do you think I can still do a repair install with a windows xp pro build 2526 (180-day evaluation software) because I cant find my original win xp pro disk?
 

BonyTony

OSNN Senior Addict
#6
I would say no at the moment but i will look into it a little more and update this post.

Edit...No you cannot use it ...you need to find your Win Xp Pro disc.

If you cannot find it try the recovery console it may fix the problem...details on how to install and use it are HERE
 
J

JustGoonies

Guest
#7
do you know what I should use so maybe i can disable the video card driver that is not showing anything on the screen or do you think it is something else?
 
J

JustGoonies

Guest
#8
I think it may have somthing to do with the service VgaSave because i may have disabled it or done something else before my computer got screwed.
 

BonyTony

OSNN Senior Addict
#9
Well something i found out... VgaSave service should not be stopped while the computer is in Safe mode because it is a component that allows Windows to display the screen....but you are stumped untill you find your xp disc.

Edit :- just found this HERE i am not sure if it works but you may be able to give it a try blind...or one last thought borrow another Vga card so it loads a differnet driver..may get a screen for you to work on.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut