I got this error with BSD

wingman411

OSNN Senior Addict
#1
0x00000008E (0xC00000005, 0x1A400005, 0xB1IEFB3EC)


I has just finished a 6 times run of sandra burn in and temps were fine, 32c MB and 39c CPU. I tried to open IE and bam! BSD

I think I have my ram settings in bios sset wrong for my pc 2700 ram.

What should they safely be set too?
 

Gus K

NTFS abuser
#3
You didn't mention the type/brand of memory you were using, as these can vary a bit. Doesn't your BIOS have some sort of auto (SPD) setting?

If you are using 2 sticks, try the same tests with each stick seperately.
 

Tiesto

OSNN Addict
#4
Set your memory settings to default in the BIOS. Most of the more popular BIOS such as Award and Phoenix have the feature. If its a memory problem that will defenetely fix it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut