HTTPS problem!

H

HaxCode

Guest
#1
For some odd reason my computer this morning will NOT display any HTTPS websites. I can get them fine on my laptop (they are networked through a Netgear 314 and a Switch.) I do not remember changing anything at all in the IE settings. When I attempt to view a site that uses HTTPS (my bank, etc) it just says that the page can not be found/DNS error....I've tried 3 different sites to no avail.

Anyone have any ideas?

I searched the forums but I didn't find anything that helped.


Thanks!!!!


HaxCode
 

Iceman

OSNN Veteran Addict
#2
I've had the same thing happen a couple times with me, but when I rebooted the puter worked fine again.

I don't know what's causing it either, and have searched several times for an answer, so am very interested in any answers. :p
 
#3
I think what's causing it is the firewall...
If you have your windows Xp's default firewall on... make sure you have the https port enabled. If you dont' even see the port on the list or if you are using any other firewalls, make sure you allow communication with port 443.
At least thats what I think.
 
H

HaxCode

Guest
#4
I just did my "quarterly" reinstall of XP and I don't recall looking at the fiewall this time. Is it set to be on by defualt? I am at work so I can't see if it is on or not.....


Thanks again



HaxCode
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel