• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to Restore the Picture in Start menu?

cr3434

OSNN Junior Addict
#1
I'm having the same issue. My start menu is NOT in classic view, yet my picture no longer appears next to my name. It used to be there, but for some reason it has disappeared. I know this is in response to a very old thread, but did anyone ever solve this mystery? Thanks.
 
Last edited by a moderator:

Admiral Michael

Michaelsoft Systems CEO
#4
This is most likely because you disabled the welcome screen. To get the picture you need to re-enable the welcome screen. Goto:
  1. Start > Control Panel > User Accounts
  2. Click "Change the way users log on or off"
  3. Put a check beside "Use Welcome Screen"
NOW if you want the user picture AND the classic login prompt (Windows 2000 style) I have created a tweak for that. EDIT: This also lets you have the XP style shutdown dialogue rather then the Windows 2000 pull down version.

The thread for the tweak can be found here: http://forum.osnn.net/showthread.php?t=3315

However I have since made a registry file to do it. Well it's two but one restores to the original settings.

Instructions
  • Simply double click XP Login Tweak.reg to apply is and say yes to add the infomation to the registry.
  • To restore to the original setting double click Undo XP Login Tweak.reg, say Yes to add the info and it will restore the settings.
PM me if you need some help.
 

Attachments

Last edited:

cr3434

OSNN Junior Addict
#5
I ran the zip file you linked, with no luck. I've never had the welcome screen enabled, and everything was working fine until I started messing with this file sharing business (see my other post). I did something that made my picture go away and changed the appearance of my shutdown menu. Those are the only changes that I can see (there are probably others I can't!). I'm not sure what could've caused them. I'm always open to further suggestions. Thanks for your help.
 

Admiral Michael

Michaelsoft Systems CEO
#7
Did you check to see if the welcome screen is enabled? My zip file doesn't enable it.
To re-enable the welcome screen. Goto:
  1. Start > Control Panel > User Accounts
  2. Click "Change the way users log on or off"
  3. Put a check beside "Use Welcome Screen"
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies