• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to change uxtheme after Sp1

L

lansan

Guest
#1
This is for the official Sp1 (1106)
1-Install Sp1-Reboot
2-Extract uxtheme (attach)
3-Start in safe mode (F8)
4-Go to C\Windows\Sistem32
5-Find uxtheme.dll and make a backup
6-Rename to .bak o .000
7-Move the attach uxtheme to C\Win...\Sis...32
8-Reboot
9-Enjoy

You only need to do this.
 

yoyo

_________________
#3
Does it work? I guess you'll have to replace it first in C:\WINDOWS\ServicePackFiles\i386 . Or is uxtheme.dll not under Windows systemfile protection?
 
L

lansan

Guest
#4
Originally posted by yoyo
Does it work? I guess you'll have to replace it first in C:\WINDOWS\ServicePackFiles\i386 . Or is uxtheme.dll not under Windows systemfile protection?
Don't touch that folder.
 

Shamus MacNoob

Moderator
Political User
#5
Originally posted by lansan
This is for the official Sp1 (1106)
1-Install Sp1-Reboot
2-Extract uxtheme (attach)
3-Start in safe mode (F8)
4-Go to C\Windows\Sistem32
5-Find uxtheme.dll and make a backup
6-Rename to .bak o .000
7-Move the attach uxtheme to C\Win...\Sis...32
8-Reboot
9-Enjoy

You only need to do this.
PS place a copy of the uxtheme.dll (patched one of course) in the (dll cache) folder in C:/windows/system32
 

yoyo

_________________
#6
PS place a copy of the uxtheme.dll (patched one of course) in the (dll cache) folder in C:/windows/system32
Did you look in the dll-cache folder after installing SP1? No more uxtheme.dll, no more explorer.exe, no more shell32.dll, no more netshell.dll and what they are we love to treat with resourcehacker. It seems that after SP sfp takes the backups from the above mentioned Servicepackfiles\i386 directory. I may be wrong. Anybody knows for sure?
 

Shamus MacNoob

Moderator
Political User
#7
your right

I would say replace the uxtheme.dll in the service pack folder then , but mine runs fine after sp1 with the uxtheme.dll in the system32 folder without having to put one in the service pack folder but I did place one in the dll cache just the same it was like 4 am when I was installing my sp1 and did not catch it at the time but there was no uxtheme.dll to replace lol I dunno if we need to place one in the service pack files or not but I am gonna do it anyways just for the hell of it to see ...... dont matter to me I got all my stuff on cd's and I am gonna be formatting in a day or so and want to mess around with this sp1 install to see what damage I can cause lolol I wonder if I replaced the uxtheme.dll before slipstreaming a copy of all the files sp1 included would xp install ??? mmmmmm do I really want another coaster for my beer? lolol I am gonna try it anyways gonna make a slipstream with the hacked uxtheme.dll and see if I can install xpsp1 without having the hasstle of replacing the uxtheme.dll after I am done :eek:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn