How do I disable the pop-up blocker?

It is in the settings of Internet Explorer.

Tools, Internet Options, Privacy, at the bottom of that page, uncheck the popup blocker.
 
It is unchecked, and it still is not working. That's the weird thing. I have not found anything as of yet on 360 for any provisions to change this either.
 
What other types of programs do you have installed, antispyware, firewall, antivirus, and all that kind of stuff. Also, maybe a stupid comment but have you tried restarting?
 
What other types of programs do you have installed, antispyware, firewall, antivirus, and all that kind of stuff. Also, maybe a stupid comment but have you tried restarting?

360 is all I have on this somewhat fresh install of Vista Ultimate. Yeah, I restared a few times. When I go to the site link above, it will not open another window to show the cars like it should, but it works on my laptop. Laptop has xp with just norton anti virus.
 
I don't know what else it could be. Sounds like IE is broken some way, or something odd is wrong. Sounds like it could be opening in another tab that is not focused but I doubt that.

Maybe someone else here can help you. Sorry.
 
Hey guys, no toolbars at all. I installed Firefox as well, turned off the no pop up blocking, and same thing. I disabled norton 360 and still didn't work. I'm stumped.
 
Yea that really makes no sense now. Everything that should be able to change that is off or you don't have. Firefox should of helped, but man.
 
norton sometimes lurks in the background, make sure its off by killing the process in task manger
 
360 is all I have on this somewhat fresh install of Vista Ultimate.

Windows Defender is turned on in Vista by default. I suspect though that this is another system hosed by Symantec products.
 
I just tried the site in IE under VISTA. The pop-up was blocked and the notification bar under the address bar showed it as blocked. Right click the notigfication br and allow the pop up. Windows came back and asked if it was ok to resend the request. I said yes and the pcitures displayed. No problem. Everything operated as expected. You can even tell VISTA to allow the site to send pop ups temporarily so yo don't have to allow each one.
 
I just tried the site in IE under VISTA. The pop-up was blocked and the notification bar under the address bar showed it as blocked. Right click the notigfication br and allow the pop up. Windows came back and asked if it was ok to resend the request. I said yes and the pcitures displayed. No problem. Everything operated as expected. You can even tell VISTA to allow the site to send pop ups temporarily so yo don't have to allow each one.

I did shut off Norton and it was still not working. I didn't get the address bar to come up like it normally would. Still not working. It's just weird.
 
I would start by entering your Internet Options and delete the Cookies then Clear History.
At that point do some research on the settings in Norton 360 for all of these areas “Firewall, Ad Blocking and Pop-up Blocking also Antispam and Parental controls” to see what you can find there in regards to the Pop-up problem. “My first guess would be Antispam”

I haven’t used Norton 360 But I have used and repaired systems with earlier versions of Norton firewall products and it would surprise you what is Blocked that you never knew about until it didn’t work 3 months later! Most cases like this I’ve found it was a setting in the Norton product that caused the problem…once I changed a setting or two within Norton the system was back to normal whatever normal may be.

(Most Norton products DO not have to be started to Block something)




Below is an excerpt from the Norton 360 Manual.

“Norton 360 protects any computer on which it is installed.
You do not have to start the product to be protected

You can also set Norton
360 to notify you when a situation requires your attention,
and you can decide what action you want to take.”
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,494
Members
5,620
Latest member
alexexists11
Back