• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How can I get rid of the .lnk at the end of shortcuts?

I

idynkydnk

Guest
#1
I tried to get rid of shortcut arrows, but I messed up and delted something from the registry. Now all my shortcuts show .lnk at the end. How can get it back to normal? I don't want to hide all extensions, just .lnks.

Can someone tell me what their registry looks like in H KEY CLASSES ROOT / lnkfile?

Mine has:
default REG_SZ Shortcut
EditFlags REG_DWORD 0x00000001 (1)
 
T

theone1

Guest
#2
i guess this is the one missing-

NeverShowExt REG_SZ.

right click on lnkfile on the tree on the right,new,string value and enter NeverShowExt.thats it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies