hibernate looses my theme [resolved]

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,387
so sometimes when I hybernate my theme either changes resolution or disapears entireley, what's left is a blue backround

any ideas?

no update for the driver, is this a known issue?
 
Last edited:

zeke_mo

(value not set)
Staff member
Political Access
Joined
25 Aug 2004
Messages
1,993
Re: htbernate looses my theme

so sometimes when I hybernate my theme either changes resolution or disapears entireley, what's left is a blue backround

any ideas?

no update for the driver, is this a known issue?


What gpu are you sporting?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
Re: hibernate looses my theme

Did you edit the cache size of space to be dedicated to hibernation?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
Re: hibernate looses my theme

Ping me on IRC in about an hour and a half when I get home.

I'll see what I can pull up for you.

Also, is there a reason you hibernate instead of putting the system to sleep?
 

zeke_mo

(value not set)
Staff member
Political Access
Joined
25 Aug 2004
Messages
1,993
Re: htbernate looses my theme

do you mean the graphics card?

that's nvidia geforce go 6150

I used to have this problem with my 9700 pro in my inspirion(sp?) 9100. What I would do is uninstall the drivers you are using, reboot into safe mode and use a driver cleaner and then install the newest drivers. If I remember correctly it has something to do with power management, who knows. Besides a fresh install of drivers never hurt anybody :D
 

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,387
Re: hibernate looses my theme

so sometimes when I hybernate my theme either changes resolution or disapears entireley, what's left is a blue backround

any ideas?

no update for the driver, is this a known issue?
well, got the answer, it's a known issue in vista, when you're booting with lid closed

There is a known issue with Vista operating systems where external displays will not be detected or will display with the resolution incorrectly if the notebook is booted with the lid closed or if the lid is closed soon after boot. See the FAQ section below to learn how to resolve this issue.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
endryshall