Help, what happend to my Search options?!



Hey, all, (my first post in this forum, wish me luck)...

Well, I have this really annoying problem:

After I first installed XP, I changed the Search (on Start Menu) properties, so this stupid puppy would stop bothering me, and let me search right away.
Now, when I search, it doesn't search all the folders, and it finds only something like 5% of the things it should find.
But what's even worse is that the "Preferences" button, which is supposed to allow me to return the "Search Companion" along with the "search all folder" preferences, is simply gone!
I tried to mark everything at the search options under the "Search Now" button, but with no luck....
I've tried anything, (even Registry), but I just can't seem to understand where did this "Preferences" button go?

Please please help, I use the search option a lot; It's a big part of my work.
Thanks in advanced!
I'm not exactly sure what your problem is, but here's a couple things to try. Toggle from the new start menu to the classic by right clicking on a blank area of the task bar> properties> 'start menu' tab> switch it back and forth a couple times and see if that helps. If not, the only thing I can think of is to create a new user account and switch all your 'preferences' and documents over to it. Also, try the 'Help and Support' center and see if it has any 'help' (doubtful, but sometimes you get lucky).
Thanks a lot!
I'll check it out and tell you if it worked.
I'll rewrite my problem.

Mmmmm, I tried it, but no luck...
To make my question less confusing, I'll rewrite it:

Let's say I want to return the Search Companion (in this case - the puppy) to the search option.
I would have to do it by pressing on "Preferences" or something like that in order for it to return.
The problem is: I don't see the "Preferences button" anywhere!
And I'm stuck with really minimal search results, because I don't have a way to check the "Search all Files and Folders", which is inside the "Preferences".
The search starts right away, because I cancelled the Companion.
Where's my Preferences button??

Hope it's clearer now :)

Thanks again for any help!
I'm really not sure. I just merged your thread to keep any answers in one spot. I haven't encountered the problem myself so I'm not sure how to help.
I found the solution!

Ok, the ones who has this problem probably knows what I'm talking about, and how annoying this is.
It took me a while to find this solution!

Anyway, to fix the problem, all you have to do is make the "Search Companion" come back and then you'll have the options back!!!
(And by saying "Search Companion" I mean that stupid little puppy)... :)

Here's how you fix it!
Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ CabinetState \
Double-Click the value "Use Search Asst"
Change the Value Data to "Yes".
That's it!
And even if I helped only one person who has this annoying problem, I feel better now... ;)
If system restore is enabled you can always try to do one of those and see if it will help you out.

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Latest member