• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

help stupid screensaver password.

VenomXt

Blame me for the RAZR's
#1
ok i need help. My company recently made it where you go into screen saver and automatically askes you for a password. This is pissing alot of people off who are high ups and want it fixed.

they gray out the option here


I need a simple way to disable this. and was hopeing someone could help me. PLEASE so many rep points will be awarded lol.
 

lancer

There is no answer!
Political User
#2
just click on settings and unclick the password option if it has one otherwise, just click on the screensaver option and click none.
 

lancer

There is no answer!
Political User
#3
you may also be able to minimize the screensaver and manually close it in task manager. alt+ctrl+del.
 

VenomXt

Blame me for the RAZR's
#4
disabling the screen saver isnt a option this has to be easy to do. And stupid proof ( i will do it to there computer and they dont have to mess with it)

this is win2k btw.

no options in settingt he only option to turn it off has been greyed out.
i was thinking of some sort of reg edit or something.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#5
We have a similar situation where I work, except I enforce it.
Having the screensaver on not only stops the screen getting damaged, but reduces a security risk. If a user does not touch their computer for 10 minutes, chances are that they are not using it.

I also press ctrl-alt-del and enter even if I step away from my pc for a moment.
 

lancer

There is no answer!
Political User
#6
see the prob with this is that this option is probably set in the policies on the main server, which is in i dare say the server room, if you cant change that there is no way you can change it on the pc that i know of.

do i still get the points? i at least responded :)
 

lancer

There is no answer!
Political User
#7
ok i've looked everywhere, and there does not seem to be a hack to turn the screensaver off, in the registry. But i have a feeling that even if you do the policy's will probably just rebuild it on the next logon or reboot.

All i can suggest and this is the best you're gonna get is changing the timeout to 9999, that way it will never go to the screensaver. now can i have those points.
 

VenomXt

Blame me for the RAZR's
#8
no no i dont want the screen saver off. I just want it not promting for a password when it comes back. I do have access to the server but i rather not mess with it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal