• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help setting file permission... ugh!?!

K

klipschter

Guest
#1
I have some folders on my computer that are accessible by any user. there are just like D:/folders/my secret folder

i can not figure out how to make this folder ONLY available by me, the admin. even a guest can open it.

i have the final WinXP Pro. thanks :)
 

Khayman

I'm sorry Hal...
Political User
#2
I know xp pro has loads more security options but i asume it still has the lame ones home does. So right click on the folder and sharing and security and tick "make this folder private"
 
K

klipschter

Guest
#3
that does not work. i can use my guest intrance and still open it.

ugh!!!!!

what about the file redirection deal? could i somehow set it so that when you clicked on that file when logged in as guest that it really did something else? i read that you could do this and it would say open IE instead of the folder... any ideas on this?
 
C

Chernobyl

Guest
#4
Unfortunately, you only get file/folder level security if you are using NTFS not FAT32.
If you are using NTFS and still have the problem, it may be that you have Simple File Sharing enabled.

If this is the case, its easy to check:
open up My Computer,
click Tools/Folder Options
click the View tab and see the last checkbox at the bottom labelled 'use simple file sharing'. Make sure this is unticked.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies