help plz...........

#1
ok i went out and got a winfast geforce3 ti 200 but it freezes every time i try to open any programe i have tried loads of drivers but the system fails to boot and that makes no difference.

any ideas
any help would be greatly appreciated
 

Qumahlin

OSNN Veteran Addict
#2
ok wait...you say on the first line that programs freeze when you open them...but then you say the system fails to boot..which happens? and which driver revs have you tried? Also is your Mobo AGP 2.0 compliant?
 

albybum

Penguin Rancher
#4
A similar thing happened to me with the GeForce 2mx 400. In my situation it was because of my power supply. When you open a program, your video card has to draw that screen, when it draws the screen it sucks up power. My 250 watt power supply could not handle the drain with all my other hardware and my system would crash every time.

You might want to check your power supply.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut