Help Please

W

welsh superstar

Guest
CAN SOMONE HELP EVERY TIME I TRY TO PLAY RTCW OR MEDAL OF HONUR I GET THIS MESSAGE THEY WORKED FINE IN 98 AND I HAVE UPDATED MY DRIVERS

Castle Wolf 1.0.1 win-x86 Dec 3 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1/main

----------------------
0 files in pk3 files

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1\demomain\pak0.pk3 (2474 files)
C:\PROGRA~1\RETURN~1/demomain

----------------------
2474 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec wolfconfig.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found x86 (P5/Pentium2, MMX)
Bypassing CD checks
----- Client Initialization -----
Cmd_AddCommand: map_restart already defined
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\3dfxvgl.dll' ): failed
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
 

Qumahlin

OSNN Veteran Addict
Joined
Dec 6, 2001
Messages
2,006
what are your system configs and such? it looks like your opengl driver is fuxored...but i'm nto sure, let us know your specs
 
W

welsh superstar

Guest
i have a pentium 3 650 and my graphic card is a ati 3d rage pro i know it sucks but i played all the games fine on win 98
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius