• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help please with XP Pro

B

Bronzeman

Guest
#1
Can ne1 tell me how to turn off my computer without having to switch off at the wall.
XP Pro only tells me "It's safe to turn off your computer"
Is there a setting on my M/B bios or XP that I should be looking at?
Any suggestions muchly appreciated.
 
#2
the easiest way to turn off the comp is by going into control panel-perfomance and maintenance-power options and choose the advanced tab. from there just make sure the "when i press the power button on my computer is set to shut down, and all u have to do from now on is to hit that power button on the HD and it shuts down safe and sound:)
 

UniSol

I'm all ears
#7
Yeah, that automatic shutdown won't work with old BIOS revisions, either flash your BIOS or upgrade mobo if the problem can not be fixed through "Advanced Config and Power Interface" section.
 

UniSol

I'm all ears
#9
Same happened to my old machine

Win98 Shutdown auto
WinME Shutdown auto
WinME and WinXP Shutdown auto (dif partitions)
WinXP Didn't shutdown auto
 
C

cpomd

Guest
#10
Similiar query? My computer shuts down ok but monitor does not?
monitor shutdown ok on me system? any comments?
 
C

cpomd

Guest
#12
on my old machine windowsME shutdown the monitor ok IE no green lights as if i had powered it off, whilst on my new machine running windowsXP home the monitor exhinits a flashing light after machine shutsdown is that that specific enough
 

UniSol

I'm all ears
#13
Yeah, your monitor LED should blink orange or green, if not stay orange, it should only stay green if on, check the manual if not sure.
 
V

vdubVR6

Guest
#14
if you are talking about bc your pc wont shut all the way down.....when you ask it to then all you have to do is right click on my computer then go to the hardware tab from there go to device manager or driver sig. not sure im at work either way its the second choice from there go to view and choice "show hiddden files" from there find the one that says i belive it is legacy support from your choice of harware profiles enable it and reset should be good to go after that,

ps they had a post of this b4 i will edit if anything is wrong.
 
V

vdubVR6

Guest
#15
okay found it i was close let me know if this is what you were talking about

Originally posted by DRX.............

1. Goto /Start/Control Panel/Performance and Maintenance/System.

2. Select the Hardware tab and then select Device Manager.

3. Under the 'View' menu select Show Hidden Devices. Double click NT/Apm/Legacy Interface
Node and enable device. De-select show hidden devices again and re-boot.

Now your PC will shutdown automatically just like good old Windows 98.

Hope this helps...................
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis