HELP, Medieval total war 2 Glitch

  • Thread starter canadian_divx
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

canadian_divx

Canadian_divx
Joined
21 Jun 2002
Messages
1,554
Ok so heres what it is:

The system is an AMD64 2800+ 754 CPU
K8NE-Delux
2gb DDR 400
2x 160gb Seagate hard drive
Thermaltake take 500W psu
LiteOn DVD burner
6600GT 256 DDR3 Asus

Windows XP Pro,
ALL windows updates
Direct-X 9c
latest NVidia Chipset drivers and video as well

Game: Medieval total war 2 1.1 (patch installed after issue)

when ever i am in the game the mouse will just dissapear. also a black box will apear around the mouse when you move it.
it can also not draw some of the border lines on the system.

Rome total war worked fine. but this one will not. ive updated and reinstalled everything i could but ran out of ideas.

anyone know?
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky