• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help Installing 2000 On A Compaq!

T

ThePunkerGuy

Guest
#1
Ok, here is the situation.. i have my friends compaq presario case, motherboard, cpu (1.1gig athlon) and ram (384mb). Now i put my own 60gig 5400rpm maxtor in it. I put the 60gig in one of my other computers and formated it clean with FAT32. Now i put it in the Compaq, it recognizes it and i run the windows 2000 setup from the cd.. i set it up, win2000 setup copies the files to the hard drive and then restarts the computer.. well when the computer restarts it sais that NTLDR is missing, press any key to reboot. I made sure in the bios that the hard drive is the first boot device. So what am i doing wrong? Thanks
- Mike
 
#2
ok dont think that this is a dumbass reply, but check if there is a floppy in the floppy drive. You maybe used a bootdisk and forgot to remove it.
 

SPeedY_B

I may actually be insane.
#3
the only time i've previously seen this message is when i managed to mess up the WinXP boot sector with a BSD install.

As far as i know its an abreviation of NT Loader, meaning the boot section, not really sure what would cause it to say its missing during an install, have you tried a different o/s from Windows2000 on the box?

ThePunkerGuy, could you take a quick look here, the pic in your sig exceeds those in the forum guidelines.

Thread Moved, General > Applications
 

jelliot

OSNN Junior Addict
#4
Hi Mike, Listen here is what you need to do. You need to go to Microsoft.com> go to the Support Tab > it's Black with white lettering. When your mouse crosses over it a menu box will drop down the first choice avail able will be Knowledge base. CHOOSE that. On the page that loads go to the bottom and enter this Knowledge Article #: 255220 Here is the beginning of that Page:

When you attempt to install Windows 2000, or to upgrade a Microsoft Windows 95-based, Microsoft Windows 98-based, or Microsoft Windows Millennium Edition (Me)-based computer to Windows 2000, you may receive the following error message after the first reboot:

NTLDR is missing
Press any key to restart ......... Sound right? I would also suggest that you do a general search for NTldr(spell it just that way).

Basically what your issue is is that your "boot.Ini" file has a record of more than one OS install or at least it thinks so. that failed free BSD failed install is probably the culprit. NT loader is the file that designates which OS is the primary OS in a Dual boot system(usually).


Hope this helps,

Jelliot
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown