• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help asap!

G

gmagnuson

Guest
#1
I am having a major problem. I hope someone can help. My keyboard's backspace key was not working, so I updated the keyboard driver to the appropriate one (i thought), but when I restarted the computer, my mouse and keyboard were unresponsive. My computer has a password, but I cannot move the mouse to type it in, and the tab key is not working. Is there any way to somehow bypass the password, so I can do a system restore without loosing all of my data? (sadly, some is not backed up.....) Someone said that I was going to have to format and reinstall....and loose my data. I hope someone else can help me more. Thanks.

Greg
 
X

XP Abuser

Guest
#3
try going in to safe mode or last known good configuration with my is comp press F8 at BIOS if your keyboard works in bios then your ok
 

gonaads

Beware the G-Man
Political User
#4
Plug in another keyboard and try it.

Shut it down, unplug the keyboard and mouse check the connectors and the slots where they go into and reinsert them into their respective slots and reboot.

Or shut down and reboot into safe mode. But try another keyboard first... Borrow a friend's keyboard or any cheapy you have laying around. Just make sure it's connector is the same.
 

gonaads

Beware the G-Man
Political User
#8
Originally posted by gmagnuson
I have tried another keyboard, no change. My current keyboard will work in the BIOS.
Boot into safe mode and remove the keyboard driver, then reboot. XP should detect keyboard and install native driver. Then see if it's O.K.
 
G

gmagnuson

Guest
#12
I tried that and when it asked for the admin password, I entered my normal password. I am setup as a computer administrator, but it keeps saying invalid. What now
 
X

XP Abuser

Guest
#13
is your comp pre built??? cuz this password is different from user password you have to assign it when you install windows to use the recov console overwise you should know it cuz you have to set it up during instalation the techies at the factory set their own one
 
G

gmagnuson

Guest
#16
That gives me my product key, I am trying to figure out my admin. password. That the factory must of set.
 
G

Graphite

Guest
#18
on safe mode there should be the Administrator account, unless you manually set the password for this account, it should be blank
 
G

gmagnuson

Guest
#20
I finaly figured it out. So simple, yet complex-took 2 houres! I had to restart the computer and hold F8 while starting up and choose last known working condition and it worked. Thanks for all the help
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage