• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hello, need serious help...

J

jaeger

Guest
#1
I have a AsusV8200 ( gf3, 64mb DDR Deluxe ) and it's still sweet but......

I cannot play the newest games for some reason. I played the UT3 demo and GAME and after installing the game goes blank on me. There isnt any problem till thye moment I actually wanna play the game ( options, seetings are all fine actually on my screen ) then all I see is some weapons but the maps are blank.
Same goes for the demo of Ravenshield and probably the game itself....

I have a 1.4AMD, 512DDR ( corsair ), gf3 deluxe, os= xp pro.
I have the latest nvidia drivers ( whql ) installed but I have no idea what to do.....or why I cant play these games.

Any help would b apreciated.


ps; hope this is the right forum-section to post this :)
 

Hipster Doofus

Good grief Charlie Brown
#3
I found what I was thinking of at 'windows update'.

This update addresses the "Game Stops Responding (Hangs) or Quits Unexpectedly When Introductory Video Clip Is Played" issue in Windows XP, and is discussed in Microsoft Knowledge Base (KB) Article 327979. Download now to prevent your computer from not responding during video playback.

If that's your problem go to windows update.
 
J

jaeger

Guest
#4
lol thanx and I hope you can find something @ms.


hehe youre fast m8, dunno if thats the problem but Ill try this.

thanx again
 
J

jaeger

Guest
#6
cant find it at windows update?
but im a noob when it comes to that.........


hmmm do I need xp service pack 1 to see the update?
 

Hipster Doofus

Good grief Charlie Brown
#7
Not too sure whether sp1 will help or not. Probably would not do any harm.
Anyway I'll just walk you through the update process. Open Internet Explorer, go to tools/windows update. When all the programs are listed go to xp, one below critical updates. In there you should find the update you need.
 
J

jaeger

Guest
#9
thought I saw that you needed sp1 for it, but it won't help me I think.

problem isnt that game shutsdown or anything.....I have a feeling it has to do with d3d or opengl....


Game Stops Responding or Quits Unexpectedly When Introductory Video Clip Is Played

that surely isnt it. intro and game works fine, BUT I cannot see the maps I play on....its just all white.

some graphs like the guns I see but the map where the battle is played on....no can see :)

demo of DF-BHD is running perfect.
just ut2003 and Ravenshield demo's are not.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown