Hellish CDRW drive problem

Discussion in 'General Hardware' started by G|ass, Oct 27, 2002.

  1. G|ass

    G|ass Guest

    I have an LTR-40125S drive that I've been using for about 2 months. Yesterday, October 25, I was burning just fine. Now, on October 26, I booted up my PC in the morning and all of a sudden I can not burn anything. I grabbed a blank CD from my 50 pack of Maxells I have been using the past week, put it in the drive as usual, but Nero says that there is no disc in the drive. I tried InfoTool and it also says no disc is in the drive. If I put in a regular CD, it can be read and copied just fine. I then reinstalled the CD drive, tried another Maxell CD and Nero detected a writable CD. But when I try to burn it as usual, it caches the files, gets up to 5 percent, stops for 4 minutes, then says Calibration area full, Invalid writestate, Could not perform EndTrack. The red CD light never comes on. This was taken from Nero's log file: Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x03 (KEY_MEDIUM_ERROR)
    I then opened up a pack of Fujifilms and still same crap. Also tried disabling Smart-Burn to no avail. This exact thing happened once before with my AOpen CRW-1232 drive. I could read CDs fine but could not write anything. I tried Windows XP's burning feature, CloneCD burning, and Nero. I actually threw out my AOpen drive and bought the Lite-On because I thought it was broken. I tried system restoring back to October 23 when it was working perfectly, still does not work. Any ideas?
  2. Zodiaq

    Zodiaq Guest

    Glass...I would try going into controlpanel>system>hardware>devicemanager>ide ata/atapi controllers>double click the CDRW IDE channel>advanced settings.

    Make sure DMA if available is selected rather than PIO.

    Worth a shot.
  3. Nick M

    Nick M Moderator

    I would reinstall Windows, see if that helps, if not, well, I say your drive is buggered; I'm sorry to hear that it died.

    Check all the dirve cables in the PC, make sure all are tight.

    Good Luck!