Having a problem

  • Thread starter XpGuy1
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

XpGuy1

Mindless Poster
Joined
15 Oct 2002
Messages
136
I came home today to find my browser open to a porn site.... i had closed everything down last night can someone tell me why the browser opened on its own with a pop up like that???? I ran spybot and thought i was clean apparently not.. any suggestions....
 

XpGuy1

Mindless Poster
Joined
15 Oct 2002
Messages
136
No but it was running... I ran anti spy and i disabled messenger... i'll see tonight if i have the same problem thanks Elroy!!!!
 

mooo

thecyberninja
Joined
6 Jan 2004
Messages
886
i used adware6.0 and cleaned all my stuff then then i think hijack this for future protection. No problems with kinda popups or anything when just idle
 

XpGuy1

Mindless Poster
Joined
15 Oct 2002
Messages
136
I'll try that... I ran spybot and it came up all clean last night that was the last thing i did after running anti spy... It really bugged me that i saw this... it has to be internal i'm behind a firewall (norton) I have a pop up stopper running this shouldn't be happening..
 

Members online

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky