• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Have you installed SP1???

A

appzattak

Guest
#1
Well I just installed it on my IBM Thinkpad and the install went well. The only problem I have is when I go into control panel and select the Add/Remove icon i get this "Parser Message" Value Creation Failed " at line 472.

and it wont let me into the add/remove box. I also installed it on my IBm netvista PC and the same thing, so I tried my white box pc and still the same prob. all three machines run legit copies of xp pro.

Looks like it might be a bug, let me know if anyone else has this problem.
 
A

appzattak

Guest
#2
wow, all those reads and no one has the same prob...man that is wierd...I just upgraded my dads xp pro and his is the same way as mine...guess it's time to call MS..can't believe though that four installs on different machines and two different downloaded files of xp sp1 would have the same results......
 
#4
Have you changed the default theme/visual style of Windows to some custom theme? Are you using skinning software like WindowsBlinds etc.

If you are, disable them and revert to the original Windows XP theme. Then try again.
 
A

appzattak

Guest
#5
I figured it out, it is a problem with the beta version of StyleXP for sp1, uninstalled and it works fine now.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,241
Members
89,016
Latest member
timpage