• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hardrive went kerplunk!

S

Seekely

Guest
#1
On my Windows 2000 computer, I have two hardrives and when i try to access the slave drive in Windows, it insists on telling me the "Drive is not Formatted...da de da da". I am very frustrated as there is quite a bit of data on there. The drive is not partitioned. Any suggestions?

Athlon 750, 256 MB RAM, Windows 2000

Thanks for any help...
 

Bytes Back

Ex Police Chief
#2
First of all can you see any files with a boot disk ?

Next, if you have another machine try putting it in there and see if they can be found.

If you really have lost your partitioning the easy recovery pro can get it back for you.

Mind, you thats assuming the drive physically works :)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix