• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

harddrive shows to be scsi

S

stapler101

Guest
#1
I have kt7a-raid board. I have cd rom as master on ide1,a cd burner as master on ide2, hard drive as master on ide 3. I have, for boot sequence order, the bios set for first, second, and third boot device to be ata100raid.
My hard drive is showing in system properties as scsi disk device.
The option to enable disk write caching is checked, but grayed out.
Is this a problem and is there a better way for me to set up my bios. I have only one hd.
 
Z

ZipTriX

Guest
#2
Originally posted by stapler101
I have kt7a-raid board. I have cd rom as master on ide1,a cd burner as master on ide2, hard drive as master on ide 3. I have, for boot sequence order, the bios set for first, second, and third boot device to be ata100raid.
My hard drive is showing in system properties as scsi disk device.
The option to enable disk write caching is checked, but grayed out.
Is this a problem and is there a better way for me to set up my bios. I have only one hd.
ATA100 controllers show up as SCSI in 2000 and XP. No big deal there. As far as the write caching, mine does it too. I have the same motherboard.
 
H

hadez

Guest
#3
I have KT133/A, after installing 4in1 drivers my cdrom and hard drive show up as scsi. Don't seem to cause any problems, just wish it would show the right information :\
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown