hardcano not reading

scotty588

OSNN Addict
Joined
Jan 13, 2004
Messages
64
#1
On my Thermaltake v1000A the front temps are reading. I've had this case for about 5 months and havent had a problem with it the temps were reading fine. Now I just happend to notice its reading dashes like this - - -. I have checked to make sure the probe is still under the cpu and not crush and made sure the wire isent cut and the connector is still connected. I also checked the power to the hardcano and everything looks fine. I cant figure out what the dashes mean it doesnt say in the manual and I e-mailed thermaltake but they usally take a while to respond. Heres a pic of it.

http://users.adelphia.net/~scottyk87/temps.jpg

btw I've pressed the reset, on/off, buttons and nothing works it just resets and I still get the same thing.
 

scotty588

OSNN Addict
Joined
Jan 13, 2004
Messages
64
#3
the top is suppose to read the temp that the alarm goes off and the bottom reads the accual temp. its 1 probe. what could have caused it to go bad i did nothing to it.
 

Dubbin1

I Like Cheese
Joined
Jan 29, 2002
Messages
744
#4
I have had several electronic thermostat (indoor/outdoor radioshack type) probes go bad for no reason and they show the same problem as what you are having :confused:
 

scotty588

OSNN Addict
Joined
Jan 13, 2004
Messages
64
#5
hmmm im looking on the thermaltake site and i dont see where i can buy these little probes. im sure they dont cost much. its just a little small wire that clips on.
 

Dubbin1

I Like Cheese
Joined
Jan 29, 2002
Messages
744
#8
All I'm saying is if you cant find just the probes then its cheap enough just to get the whole thing.
 

Taurus

hardware monkey
Joined
May 8, 2002
Messages
3,206
#9
i would think the unit should still be under a warranty of some sort. thermaltake should be able to help you.
 

GoNz0

NTFS Stoner
Joined
Mar 4, 2002
Messages
2,781
#10
Taurus said:
i would think the unit should still be under a warranty of some sort. thermaltake should be able to help you.
if they ever reply. take it back to the shop u got it from and tell em its died.
 

scotty588

OSNN Addict
Joined
Jan 13, 2004
Messages
64
#11
yea i did email them but it takes them a long time to reply back. and i bought it from newegg.com i guess i could talk to them about it.
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#12
As to why it failed - The under the CPU install is a bad idea. You snake extremely fine guage wire with thin insulation through an obstacle course of pins and then subject it to temperature cycling from 70F to 150F on a daily basis. The insulation will chafe through. The probe itself should hold up ok so if you could work with that small wire you could probably fix it. If convinced the probe is bad and there is no warantee support offered the most likely fialure point is the wire under the socket. If you have a multimeter you can confirm this by checking the probe resistance.

Cut off the tip with enough wire left on it to reattach the wire. Cut a couple inches off the wire to the controller and reattach it to the probe. If the wire is too short you need to find more of this obscenely delicate wire. Insulate the spliced ends remembering that it has to lie flat under the CPU. (FIne coat of RTV silicone).

This repair does require skill. If you haven't worked with fine electronics before don't bother trying.

Or, since it will cost more for materials than a new fan just bite the bullet as suggested above and buy a new unit...
 

scotty588

OSNN Addict
Joined
Jan 13, 2004
Messages
64
#13
well it does support installation of a new probe. the probe and the thin wire are only about 12 inches and then it goes into a connect so that if the probe does break you can buy a new one and just unclip the old probe and reconnect the new one. thats what im looking for but i cant find out where to buy these little probes with the right connector. still no response from thermaltake i dont except one for a couple weeks.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,020
Latest member
Amanda99