Hard Drives

M

mrg

Guest
#1
I just finished building a new computer. i installed windows xp professional, and it works fine. i have an old hard drive from a computer that had windows 95 on it. i tried adding this hard drive to the computer but i get an invalid system disk error whenever i try to boot. if i remove the hard drive that has xp on it, 95 starts to boot from the old hard drive but then i get an error. is there anyway i can get the old hard drive to work on the new computer?
 
G

ghettorare

Guest
#2
Make sure that the harddrive with WinXP has the jumpers set to MASTER, and the old harddrive's jumpers set to Slave. IF you did that then try formating the OLD harddrive...
 
M

mrg

Guest
#3
I must have set the jumpers wrong, i rechecked everything, rebooted and it worked fine, thanks for the help.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut