• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hard Disc Failure??



This appeared to happen ramdomly and i have never had a problem like thid before but below is what happened and what i did:

Booted as normal got message 'Booting from Atapi CDROM' then 'Invalid system disc please insert valid system disc and press enter'.

Checked CD rom drive - nothing there. Rebooted went to BIOS dissabled CDROM as bootable and 'Other bootable device' Left Floppy and HDD-0 as they were (boot first a second).

Seemed to clear Atapi CD ROM problem. However got the following message:
'Technical Error: Windows has been shut down to stop damage to your computer. Try the following:
1)If this is the first time this has happened try restarting - tried nothing happened
2)Remove any CDs and floppy discs from drives - checked CD and Floppy drive
3)**Cant remember this one??**

The message at the bottom of the page was

Technical error: 0x000000007F (0x0000000, 0x00000000 etc) - HDD sector??

Inserted XP start discs tried Repair and that didnt work. Again inserted discs and went to Install XP option. After completing the first 'DOS' part it restarted as normal. Went to BIOS and set Other devices and CDROM as bootable. Got invalid system disc error message again.

Used Win 98 boot disc to go to Fdisk couldnt see partition of HDD which should be 40GB. Set partition again and formatted.

Decided to install 98 to see if another OS would work. It installed but in the 'Performace' section under My computer ---> properties, it says 'Drive C is using MS DOS compatability mode file system'. Now i am stuck in 16 colour display at 640*480 in a nice shade of grey. I cant use the CD player to load anything as its in MSDOS mode. Has my HD gone do i need a new one. Ive only had it for 7 months and am going to extremely pissed off i need a new one.

Regards OTE


hardware monkey
i don't think it's your harddrive. but before i give suggestions, can i see your system specs? or at least what kinda mobo you got? it helps.
Had the same problems before, but mine was a Maxtor., and happened exactly as yours.I went to their website downloaded their Maxblast and reboot with that floppy in.It did overwrites all files plus reformat and 'full service' of your HD like a new one but only last a few months.Mine was really a HD failure.But maybe you could try your luck.Just go to your brand of HD website and search for their utilities that does re format and burn testing your HD.Best of luck


Thanks for the replys. Ive been through every format possible and nothing has worked. Anyway I have an old 3Gb drive which had Linux Mandrake 9 on it. I formatted the drive and installed XP on it first time.
I got my computer from a 'Computer Fair' sounds dodgy I know but I buy from only a select few people that I know and this is the first faulty piece of Hardware I have ever recieved from them. I'm taking it back this sunday to get a replacement drive. Plus for £10 more I can get a nice and new IBM DeskStar 80Gb 7200rpm drive so i'll go for that.

Thanks again.


Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member