• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

halflife sound

G

gt3god

Guest
#1
ok after recently putting on half-life on my computer again. i have a small problem i have a sound blaster 16 (yes crap i no my audigy card fucked up!) and when playing it straight from the beginning where the train sequence is the computer voice telling you about the base is echoed and it will play the sound clip and sometimes a second latter it ill play again (like an echo) this is really annoying me as its a class game want to play again. is it the drivers installed (i think xp installs them automatically)
 
K

Kevin

Guest
#2
Sound Card Problems(reply to halflife sound)

You may need to get a new soundcard. They are not that expensive, and are usually available at places like:"CompUSA", and "Circut City". Let me know if you need anything else.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin