• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

GTAIII - Windows XP

sammy5gs

Ignorance Defined
#1
Hey Guys...

I am running an AMD Duron 750Mhz, with 512MB PC133 RAM, WinXP Home Edition, and a 64MB ATI Radeon 7200 video card.

Now, when I start the game, all is fine. It is when I am in the middle of a mission, or racing through the streets of Liberty the computer slows to a screeching halt and goes frame-by-frame, literally.

What do you think the problem is? My processor? Video Card? I have the most updated drivers, and even though it isn't by much, I met the minimum requirements for the game. Any advice, thoughts would greatly be appreciated. Thanks!

Sam
 
S

Shawn319

Guest
#4
Try turning down the Draw Distance (aka clipping plane). other than that, it may be your 3D card drivers.
 
O

OTE

Guest
#5
The reason for this si cause there is a memory leak where the memory isnt being cleared fast enough and it runs out eventually and the game slows down.

I can play GTA3 for about 30/45 mins and then it slow right down and ive got a 1.4 athlon, radeon 8500, 256Mb DDR. This is a good game but its full of bugs:(
 
O

*OveRcLocker*

Guest
#7
Heh, weird thing, because i have only Geforce 1 DDR and not too much problems with graphic, but textures some way goes weird.

It's it only Ati's problem? I guess so...
 
C

Cyber_Trooper

Guest
#8
Try turning off any unnecessary apps like realplayer, icq, media sharing apps. I do this and it usually helps a bit, but yeah I think theres something like a memory leak because on my rig it runs ok for about 20-30 min and then stutters badly.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown