Graphics Prob-Links 2003

DeeBeeS

OSNN Addict
Joined
6 Jan 2004
Messages
125
Not for me these fast games, I like a game of golf and have Microsoft Links 2003 installed.

Recently I installed NVidia 53.03 drivers and found no problems and liked it and the game was OK I then played about with a programme for tweaking Nvidia drivers called Hard Page and although the programme loads up the actual golfer image disappears or is partly shown, this alters when the mouse is moved.

I am sure that this has been caused after using Hard Page but although Ive tried to go back as was the problem is still there.

I then deleted the programme Hard Page, re installed the Nvidia drivers and also re installed the game but no luck.

Could this be due to 3D settings or something to do with or open GL settings?

Your help would be greatly appreciated. I have downloaded the updates for the game.
 

DeeBeeS

OSNN Addict
Joined
6 Jan 2004
Messages
125
Problem solved re installed again everything works OK. This thread can be closed.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,601
Latest member
Patrick Test