• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Grand Prix 4

Guybrush

Village Idiot
#1
I am having no joy in getting the above game to run (Grand Prix 4). It install OK but when I try to run the game, the safedisk screen appears(anti copy software apparently), the screen goes black, flickers for a few seconds and then reverts back to the desktop. I have the latest drivers for my Soundblaster Audigy card and my NVidea GE FORCE Ti300 card. I downloaded a patch from macrovision which provides the anti copy software to no avail also.

Anybody out there got any ideas. I'm a crash test dummy in the making!?

Computer Specs:
P4 2GIG Processor
1gb RAM
Ge Force 3 Ti300 graphics 64 mb
Soundblaster Audigy
Asus p4 Motherboard
Windows XP Home Edition
etc etc etc
 

Bytes Back

Ex Police Chief
#2
I know this problem well, EA and Microprose are well aware of it and will produce a patch, eventually, I bought the game the first day it was out and am still waiting :eek: :mad:
 

Guybrush

Village Idiot
#3
Originally posted by Bytes Back
I know this problem well, EA and Microprose are well aware of it and will produce a patch, eventually, I bought the game the first day it was out and am still waiting :eek: :mad:
Thanks for the prompt reply. I gess I will have to be patient like you and await the patch
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown