General Question

#1
i just got and installed a 2400+ and a A7V333 and some 2700 RAM. I score kinda lower then the sandra system benchmakrs. also i am still running on the same XP and have not reinstalled yet. I think some of the lagging performance is because i have not reformated yet. do you all argree or is there something else?
 
R

rettahc

Guest
#3
Whenever you install a new motherboard you should definatly re-install XP. (Actually what you should do is a repair install so you don't have to reinstall everything) When XP is install it installs the hardware abstraction layer, which is basically drivers for the specific motherboard that you are using and in order to replace the HAL you need to do a re-install or a repair install.
 
#4
i knew, but i was just asking to double check. I am going to do a full reinstall.
Burpster what you mean? I have 512 now, with another 512 DIMM on the way
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut