GeForce2 Problems

J

jdcruisin

Guest
I have 2 problems with the nVidia GeForce2.

Problem 1: Sometimes during the use of the computer, it will reboot out of nowhere. It will restart the computer and there will be an error message in Windows saying that the problem was caused by the nVidia GeForce 2 drivers.

Problem 2: In Counter-Strike/Half-Life, when I go to select the OpenGL video mode, it says that I need the updated device drivers. But I know I have them because I got the latest nVidia drivers from THIS site.

If anyone can help me with these 2 problems, please respond. Thanks in advance.
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
ok, well back up...instead of getting the drivers from this site (no offense to everyone) goto nvidia.com...and download the latest drivers THEY have...which are 23.11....don't get 22.50, or 22.14...get 23.11...and see if they work, alot of times people have unofficial drivers and don't even know it!
 
J

jdcruisin

Guest
Here is the error message I get when it reboots the system after about 10-15 minutes each time.

 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
go into the system even viewer and grab the error out of there, thats just the canned message XP gives when it was a vid driver problem so grab the error message and paste it back here :)

You should try re-downloading 23.11 from nvidia's site and re-installing...if that doesn't work you might want to try some of the beta drivers and such see if that helps
 
J

jerry

Guest
I did have the same problems with the 23.11 drivers from nvidia. Try to roll back to the 22.80 (beta) drivers. They work fine with me and also in CS the opengl works ok.
 
K

Keyz

Guest
I have a Geforce 2 MX400, and i got that message on numerace ocasions, i found that updating the drivers (to 23.11) cured it.

well at least i think it did, fingers crossed.

Keyz
 
G

gearjammer1980

Guest
Well, one of my pc's is a Pentium III with ASUS board and VIA chipset. Having a rather unusual problem. GeForce2 MX400 works great but only in 2x AGP mode. Can get it to run 4x AGP in Win98, but not XP. Any ideas??
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,995
Messages
673,389
Members
5,585
Latest member
LucyHennessy