• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Geforce 4 Ti4200 Bad Performance

I

isoacid

Guest
#1
I recently bought a VisionTek [ Xtasy ] Geforce Ti4200 and the fps seems to go WAY down, like in GTA3 itll go down to the 20's. On CS itll go down to 40 when there is like 5 ppl in front of me.
Its 128mb
Pc spec
1.6ghz
512DDRam
 

Nismo83

OSNN AZN Addict
#7
512 MB RAM is more than enuf for running WinXp. .But certainly the more the better... However, it doesn't make any sense for a GF4 for getting such a low fps and with such amount of RAM. Try updating your driver and post the result here. I'm also getting a GF4 Ti4200 in the upcoming weeks if I won the bet in WC2002. Cheers...:)
 
I

isoacid

Guest
#12
Ok I just tried the detanator 29.40, no changes. Im using agp 4x. I play games at 1024x768 32bit.
 
#14
Originally posted by Cosmin


i think that 512 is still to much , am i right ? :rolleyes:
chill thought that he was running 128, mis read.

try to cut down on the system apps, only idea, load windows dlls into memory, (helps run faster for me)
 
C

[CpK]Bastid

Guest
#15
im usin visiontek ge4ti4400
i get 60fps in cs(too lazy for refresh rate fix), running in opengl 1024x768

i use the detxp drivers 28.32

dunno what could be causing your low fps...maybe your fps in cs is set to a low fps.....default is 72 i think
 
I

isoacid

Guest
#16
I cant install the det 28.32 for some reason. They worked on my other graphic card but now when I install them they arent actually installed. It still says my current drivers.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge