• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Geforce 2 Not Recognized as 64 Meg

F

fallom

Guest
#1
I have a generic Geforce 2 that's supposed to have 64 megs of memory. It says it on the box, and it shows that the card has 64 megs in startup. Windows wont recognize it, though. It appears as a 32 mb card. What's causing this?
 

Sazar

F@H - Is it in you?
Staff member
Political User
#2
download a cpuid program and see if it shows anything different, also do you have onboard graphics? I have an sis chipset with a built-in video card that I disabled, it had 4 megs on it and used to show up before, causing conflicts.

now although I see my regular ATi video card, my sys memory is not shown as much as it is, it is 4 megs less, since the mobo is still allocating 4 megs of my memory to the crummy vid thingy.

one other thing check out the agp settings. check your apperture settings blah blah blah. lastly, maybe there is only 32 megs on your card :) and it might have said 64 megs, might be upgradeable but I don't know.

lol. check it out, doubt I have been much help, maybe your sys spec and card type (agp pci) will help more, cheers.
 
F

fallom

Guest
#3
Nah, it's not an onboard card. I'll check out the aperture settings though.

Edit: Forgot my system specs.

Geforce 2 AGP
Soundblaster Live!
Pentium 3 650 overclocked to 866 (Maybe this is the problem?)
 
F

fallom

Guest
#4
The aperture settings are at 128, half my memory. I changed another setting to 4x mode, but that didnt solve the problem.

 
S

Sage

Guest
#5
You hit the nail on the head

You mentioned that your system is overclocked, if the ratios are not correct for all components (PCI, and AGP) you may get errors or hardware problems - your case in point. Put the clock speed back to the orginal and see if that corrects the problem. Normally AGP ratio is 2/3 FSB, but if this is not changed correctly it may read incorrectly. PCI bus must be 33MHz, and AGP must be 66MHz
 
S

Sage

Guest
#7
Try this

Have you, since you reset the settings, removed your video card? If not try this: With the orginal clock settings enabled shut down the system>remove your card>then replace it. Doing this might fix the problem. I'm looking for a solution, so bare with me.
 
F

fallom

Guest
#9
I removed and put the video card back in, but it didnt change anything. Where can I get a cpuid program?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar