GeForce 2 MX200

Cupid_Stunt

OSNN Addict
Joined
4 Jan 2002
Messages
75
Having problems with installing drivers, got the latest drivers from Nividia and installed them, after reboot nothing.

Its still using xp generic drivers, tried to point to drivers and all the routine for installing,

I still get the conflict icon in the hardware list.
Tried to uninstall card then try again but still wont have it.

I cant even find any trace of the drivers on my machine, tried searh and nothing shows up.

Any help on this would be appreciated.
many thanks
regards.....Cupid_Stunt

Ps::The drivers that came with the card are only for 98/me

none listed for 2k or XP
 

Cupid_Stunt

OSNN Addict
Joined
4 Jan 2002
Messages
75
Thanks managed to sort it following the instructions,

Still a pain in the butt to do was trial and error really.

Many thanks
regards....Cupid_Stunt:D
 

Members online

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021