• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Gainward GF2 problem

G

Greg Ekstam

Guest
#1
System is up and running exept for games. Eveytime I try a game, screen either goes blank or get vertical lines and freezes. I have removed drivers and re-installed from Gainward and N-Vidia. Same. I have tried many options but am stuck. Please help. I have lots of cooling.

System
Shuttle AK35Gt/AK35GTR
AMD XP 1700
Seagate Barracuda 40
Lite On 16x DVD
Lite On CDRW 32x12x40
Gainward GF2 Ti/500 XP Golden Sample
Windows XP Home
Samsung Syncmaster 950p
 
#2
Have you just gotten this card? and did it ever work on games before? Vertical lines usually signal a vidboard heating or memory problem...do you have the card overclocked anymore then it already is from gainward? and is your install of XP fresh or upgrade?
 
#4
ok so the vid board isn't oc'ed at all, and cooling is fine? my only other test is trying an older set of drivers like the 23.11 or some of the older 27.50's..if that doesn't work you have 2 options..

1. Take the vidboard to a friends house or your friendly local comp shop if you have one and have them see if the board works properly in a similar setup

2. re-install XP and try again..as you just built the system it could be another problem but I cannot speculate as to what

sorry man :(
 
S

skip113

Guest
#5
I had the same problems with a geforce 2 card and the only way I got it to work was to use the standard microsoft drivers that came with XP
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies