• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Funky Problem

#1
I recently purchased a Promise Ultra ATA100 TX2 PCI Controller card off EBay and put it in my computer with a ECS K7S5A version 3.x motherboard in it. In the BIOS I have the startup order as Floppy Disk then CD-Rom and then IDE-0. I booted off a boot floppy and blew away the contents of the hard drives and then put in my Windows XP Professional cd and booted off it. Setup kicked in and I installed the OS again with no apparent problems. After setup...the machine would come up fine until I needed to reboot it after installing some drivers...and then...lo and behold...it says it can't find a boot record and would not boot up. I went into BIOS and made IDE-0 the first boot device and still no good. Now...the hard drives are attached to IDE 1 on the Promise controller and it does detect them on boot up. Is anyone aware of a problem with this controller card and this motherboard? I have the same controller card in my other PC with a ECS K7VZA motherboard in it and it works flawlessly. I have tried all the boot orders I can think of and I am dead in the water at the moment....:(
 
R

Reality|Bites

Guest
#2
you have to install the drivers for you card before windows is installed, look at the screen when it is loading the files and press F6 when it asks you to.
Or put you hdd on ide 1 on your motherboard and try to boot then install the drivers then change it back and see what happens
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown