Freenet 0.7

sanne

OSNN Newbie
Joined
Sep 22, 2006
Messages
2
#1
Hi this is my first post and i am very desperate
for the last 3 days i am trying to get freenet 0.7 to work.
I have no idea what to do anymore.
I have installed freenet and i get a couple of warnings at the local page
1: No peers found
2: Security risk
3: Symetric firewall detected.

I have tried any website i could find to get this thing working, but nothing seems to do.
I am behind a router/firewall ( Thompson Speedtouch 716 ) and my OS is XPpro
Can somebody please help me because i have no idea how i can get it to work for me.
Pls reply to my e-mail ( sanneyoho@hotmail.com )
English or Dutch preferably

Thans in advance but it is driving me nuts right now
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,980
Messages
673,326
Members
89,023
Latest member
MiaTHill