Fonts Problem

Discussion in 'Windows Desktop Systems' started by scotty588, Jan 9, 2005.

  1. scotty588

    scotty588 OSNN Addict

    San Diego, CA
    Fixed it.

    If your wondering how I fixed it I booted up my laptop using a program called erd commander. Copied the font files onto my thumb drive and .reg file for fonts located in hkey_local_machine/software/microsoft/windows nt/current version/font then i loaded up erd commander on my desktop and applied the .reg and copied the fonts from my thumbdrive to desktop. booted up and everything solved.
    You can delete this thread if you want to.

    I installed a font package a while ago that installed 4000+ fonts but I recentaly uninstalled them. The only way I found to this was to boot into a program outside of windows like linux. So I deleted all my fonts copied the default ones from a network computer. Everything is fine excpet for some stuff is messed up. Like radio buttons on certain things. Like the screenshot below. I know I am missing some type of font that windows need to display certain thing such as arrows and stuff.