Folder view settings

T

TonyH

Guest
#1
When using windows explorer, I like all my files to be in the "list" format, but in control panel I want to use icons. However XP keeps changing the control panel icons back to the list format. The option "remember each folders view settings" is selected but it makes no difference. Anyone got a fix for this?
 
A

allan

Guest
#2
There is no fix, it's a bug. Happens to all of us who like the settings the same way you do.
 

Qumahlin

OSNN Veteran Addict
#3
Try this

Backup these keys just in case anything goes wrong.

1:[HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]

2:[HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags]

After that delete them. and restart...your folder settings should get remembered now
 
T

TonyH

Guest
#4
Qumahlin, you are a genuis!! After countless reboots, control panel still remembers it view settings! I'm not totally convinced yet, because in the past its been OK for a couple of days and then gone back to the list format. Thanks for your help!
 

Qumahlin

OSNN Veteran Addict
#6
MS is too busy not fixing their security vulnerabilities and not fixing the refresh rate..so why should they start a trend by fixing this lol
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,298
Members
89,016
Latest member
Poseeut