• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

floppy cable help

trainmaster77

Moderator
Political User
#1
Heres an odd question and i need some help again. I replaced my asus oem floppy ribbon cable with a round uv reactive floppy cable. Now when i boot up the computer the disk drive stays running (the light stays lit). Any indication on why this is happening?
I did notice that oem asus cable has what appears to be twisted wires within the ribbon. when i say this i mean the ribbon has what looks like about 5 leads that have been reversed near the plug about 10 deep on the ribbon.

Thanks in advance.
 

mooo

thecyberninja
#2
i think that means you have the cable upside down. Floppy cables are not like the hd/cd ide cables, they don't have the grove on the top (atleast from what i can remember) if you switch it around it should be fine.
 

Mainframeguy

Debiant by way of Ubuntu
#15
I am highly amused by the fact that this person has UV reactive coloured floppy lead! I think he should turn it back teh wrong way - surely he wants his case lighting up and whirring as much as possible!

(Can you tell where I stand on UV cables BTW?!) ;)
 

trainmaster77

Moderator
Political User
#17
Mainframeguy said:
I am highly amused by the fact that this person has UV reactive coloured floppy lead! I think he should turn it back teh wrong way - surely he wants his case lighting up and whirring as much as possible!

(Can you tell where I stand on UV cables BTW?!) ;)
yeah i have a disco ball too. and 4 uv tubes and UV CABLES and im proud of it. Only thing i wish it could do instead of the boot beeps is play porno music ..berm chicka wowow
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown