• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Flashing intel bios problem....

#1
Please help me. I went to intel.com and decided to update some drivers and such for my desktop. one of them was to flash my bios. I pressed on the program and it restarted my computer updating stuff in bios. after it was done it restarted my computer again but now nothing happens. I turn on my computer and it starts up but NOTHING is shown on my screen. nothing.. its black.. the computer starts up and doesnt even beep. just sits there. i see lights on my motherboard and such bit nothing. how can i fix this?
 

epk

Moderator
Political User
#2
wait.. do you have an intel motherboard? was the bios u downloaded made for that exact model?


if it was a wrong one, u may have ruined ur mb
 

kcnychief

█▄█ ▀█▄ █
Political User
#3
Assuming it is the correct BIOS for your motherboard - check if they also have a FDD version. Download it from another computer and put it onto a floppy. Boot to the floppy, try the upgrade again. Something appears to have not gone right with your previous upgrade attempt.
 
#5
Tried all of that. Nothing. I just went and got a new motherboard. Works fine now. It was the same model bios that I downloaded. I tried the cmos and the recovery bios but the problem was that i was getting no signal at all to the monitor.
 
#6
My uncle had a similar problem about 2 weeks ago. He would press power, and it looked like it powered up but no signal on the monitor. Basically I unhooked everything, and tried booting with just the monitor attached, worked fine. Hooked up one thing at a time and everything worked. No idea what the problem was, for some reason it worked.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies