• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Flash drive issue

zapoqx

Striking Master
#1
So My OCZ Rally 2 Flash drive needs formatting because there is a few files and folders that won't go away. I can't really figure out what caused that to happen either as both was one of those "I put the files in and when I got to use it again, they are corrupted and not deletable" things. I went to OCZ's website to try and use their wiping device, but it failed as their program "Memorybar" says "Not found USB FLASH DISK" when the drive is IN a USB slot.

I was wondering if anyone had this issue and/or if anyone knows of a way to get around it seeing that OCZ's tech support is rather slow to say the least (I made a tech support question, 4 people that bumped their topics up got their answers first and today I finally get a response that was a question).
 
#3
I had similar issue with PQI and Kingston flash cards. Tech support told me to return them as bad devices.

See if the flash drive is recognized under XP, VISTA or Linux. If it is not you probably have a hardware failure. Mine was only recognized by VISTA which tried, but could never complete the format. Try another PC too if you have one available.

I have no idea what is going on but I quit buying high density microSD because of this. The cards are too cheap to waste the effort RMA'ing them. One dired after a few uses the other was DOA.
 

zapoqx

Striking Master
#4
It works on Vista and XP on both partitions as well as on 3 other systems. Its just none of them with Memorybar can find the USB drive giving me the same error as here.
Oh and I can't use a Linux Live CD on my computer because linux live CD doesn't seem to start up on my computer. It just sits on the command screen blinking blinking and nothing happening. I can't push anything, I can't do anything so that is why I never tried dual partitioning with a Linux setup.
 
#5
Try changeing in folder options to show files and folders plus tick to show protected operating system files. Maybe also work in safe mode too. My flash drive by default is formatted fat16/32 if that helps.
 

zapoqx

Striking Master
#9
I would, but I don't know what I need to set it as if I wanted to (Like Fat16?)
Oh and I got response from the higher up tech support. The funny thing is they sent me a more advanced Memory bar reader that isn't released on the website and it shows the ports on the system (But I don't think it knows how many ports are on my system since it says 16 ports and I have only 8 USB ports, 2 Firewire ports). The thing is about the recycle bin:
It shows up on all the systems that I can tell it to show hidden files and operating system files. I just don't recall that being shown on temp small drives like USB flash drives.
 

Quartersndimes

Complete Genius. . .
#12
have you tried putting it in a A different .0 slot? If you are working with a 1.0 flash drive in a 2.0 slot, then that might be the case. I have had that problem b4. Switch it around if you are using the opposite.
 

zapoqx

Striking Master
#13
Thanks for the heads up Johnny and chief. Oh and Quarter, for the info, it is a USB 2.0. Also, switched it to every other slot available.
 
#14
Do what I said before. In safe mode open the drive, edit/select all/delete. In my computer right click on the drive icon/format, choose fat. If it's ntfs you won't be able to flash bios with it.
 

Quartersndimes

Complete Genius. . .
#15
OK. So my theorie was wrong about it. but my mobo fouled up its 2 usbs a month ago. so i figured that may have been tha case. Oh, and I have used SyllableOS to format USB Drives.
 
Last edited:

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies